Get in touch
Back
Downtime

Resolved: Services are unavailable

Started 2 Apr at 03:35pm BST, resolved 2 Apr at 04:28pm BST.

API Integration API Patient Portal Clinical Portal
Resolved

Resolved: Services are now running normally. We apologise for the inconvenience.

Posted 2 Apr at 04:28pm BST.
Updated

Main System availability has been restored. We are continuing work on restoring the analytics services and will provide further updates when they become available.

Once again we apologise for the inconvenience.

Posted 2 Apr at 03:59pm BST.
Created

Investigating: Services are currently unavailable due to a system issue. We are working to restore service as soon as possible.
We apologise for any inconvenience.

Posted 2 Apr at 03:35pm BST.