Get in touch
Back
Downtime

Resolved: Clinical portal is unavailable

Started 24 May at 09:03am BST, resolved 24 May at 12:24pm BST.

API Integration API Patient Portal Clinical Portal
Resolved

Monitoring - Access to the system has now been restored to all users.

Posted 24 May at 12:24pm BST.
Updated

We have identified the cause of the issue and are working on a resolution.

Posted 24 May at 10:23am BST.
Created

Investigating - The clinical portal is currently unavailable to all users. We are working to restore access as soon as possible.

Posted 24 May at 09:03am BST.