Back
Degraded
Degraded
Patient Portal intermittent access issues
Started 18 Jun at 03:08pm BST, resolved 18 Jun at 04:15pm BST.
Patient Portal
Resolved
The issue with the hosting provider has been resolved. All systems are operating normally.
Posted 18 Jun at 04:15pm BST.
Created
The patient facing application is currently experiencing intermittent loss of service due to a global issue with one of our hosting providers.
The provider has implemented a fix and is monitoring the results, and we will provide further updates once the issue has been resolved.
Posted 18 Jun at 03:08pm BST.