Get in touch
Back
Degraded

Degraded API performance

Started 19 Jun at 01:16pm BST, resolved 19 Jun at 01:44pm BST.

API
Resolved

Issue resolved

Posted 19 Jun at 01:44pm BST.
Updated

The issue has been identified and resolved, and we are continuing to monitor performance to validate the recovery

Posted 19 Jun at 01:32pm BST.
Created

We are currently investigating reports of loading times being slow.
Further updates will follow.

Posted 19 Jun at 01:16pm BST.