Get in touch
Back
Degraded

Delayed message delivery

Started 5 Aug at 04:23pm BST, resolved 5 Aug at 06:52pm BST.

API
Resolved

Queue has cleared down and all remaining messages have been processed. Additional capacity has been added

Posted 5 Aug at 06:52pm BST.
Created

We are currently experiencing a high backlog of messages to be delivered due to an internal system performance degredation. The delivery of the following items may be delayed by a few hours: patient invites, reminders, messages, and clinician notifications. The backlog is being processed as quickly as possible while additional performance adjustments are being investigated.

Posted 5 Aug at 04:23pm BST.