Get in touch
Back
Resolved

Platform is unavailable

Started 4 Sep at 07:19pm BST, resolved 4 Sep at 10:16pm BST.

API Integration API Patient Portal Clinical Portal
Resolved

System back to normal. Incident report to follow

Posted 4 Sep at 10:16pm BST.
Updated

Services are back online. Verifying recovery and stability. Data was stored safely during the outage.

Posted 4 Sep at 09:37pm BST.
Updated

Issue identified, we are working on restoring services

Posted 4 Sep at 08:10pm BST.
Created

We are investigating urgently

Posted 4 Sep at 07:19pm BST.