Resolved
Service outage
Started 18 Nov at 12:11pm GMT, resolved 18 Nov at 03:26pm GMT.
Resolved
Monitoring: The issue is confirmed to be resolved by the third-party service. We will continue to monitor. Some users may still be experiencing issues with integration. Integration teams have been contacted for those impacted by this.
Updated
Ongoing incident: The third-party service provider has confirmed it has identified the cause of the issue and is working to restore service. Some users may now be able to access the system, but may still experience issues with integration.
Updated
Ongoing incident: The third-party service provider has confirmed it has identified the cause of the issue and is working to restore service.
Created
One of our third‑party service providers is currently experiencing a global outage. As a result, some of our services may be temporarily unavailable.